bgloading
loading

Loading...

Enjoy our wonderful community!

0 online
1735
Topic Views
7
Replies

Topic: Bitcoin core latest version: 0.14.2

 
user
July 7, 2017, 9:09 am
If you are using bitcoin core, and are wondering why your wallet won't sync anymore, then it could be, because a new version was released.
I have been using 0.14.1 for a long time now, and had no idea why it wasn't syncing.
Took a look at https://bitcoin.org/en/download and saw there is a newer version. I didn't know or think of checking it earlier.

I downloaded the new version, and all is working fine now
- last edited: July 7, 2017, 9:15 am
0
 
user
2017-07-07 09:22:22
If you are using bitcoin core, and are wondering why your wallet won't sync anymore, then it could be, because a new version was released.
I have been using 0.14.1 for a long time now, and had no idea why it wasn't syncing.
Took a look at https://bitcoin.org/en/download and saw there is a newer version. I didn't know or think of checking it earlier.

I downloaded the new version, and all is working fine now
Bitcoin-qt wallet should still sync even if you are using older version(0.14.1), upgrading is always an option unless it is widely announced that you must. Im still using 0.14.1 and mine still syncs. There are probably some settings that was changed and upgrading to 0.14.2 removed that setting, that is why it is working now. Anyhow, It's always good to upgrade to the latest version.

Cheers!
0
 
user
2017-07-07 09:58:06
If that's true, then it might have something to do with bitdefender. It was asking me to allow/block certain packet requests since wednesday.
I might of accidentally blocked a process being used by the wallet without knowing it ..
0
 
user
2017-07-07 11:03:40
If that's true, then it might have something to do with bitdefender. It was asking me to allow/block certain packet requests since wednesday.
I might of accidentally blocked a process being used by the wallet without knowing it ..
You can also set your bitcoin.conf to connect to reliable nodes so that your client won't keep connecting to multiple random nodes.
You can check out the list of nodes at https://bitnodes.21.co/nodes/leaderboard/ or https://blockchain.info/ip-log
Choose as many Ip node as you like then edit your bitcoin.conf, then add them like this:
Code:
connect=91.197.44.133:8333 connect=118.193.143.218:8333

Doing this, your bitcoin wallet will ONLY connect to those nodes, So you can whitelist those ips from your firewall, and you won't have to worry about it again.

Cheers!
0